Perfect Union banner
1 - 3 of 3 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Three times, now, I have logged on to the board, then tried to post replies to threads on the M14 and Mini-14 forums. Each time, the BBS software trashed my post completely, then told me I wasn't logged on and had to log on before I could post. Naturally, the material I'd just typed in was lost. Even after logging in a second time, the same thing happened again. This posting (if it works) took three logins to accomplish.

Needless to say, this isn't making me any too eager to do any more postings here. Anyone have any idea what's going on?
 

·
No Longer Involved
Joined
·
2,492 Posts
Originally posted by John Wagner
Three times, now, I have logged on to the board, then tried to post replies to threads on the M14 and Mini-14 forums. Each time, the BBS software trashed my post completely, then told me I wasn't logged on and had to log on before I could post. Naturally, the material I'd just typed in was lost. Even after logging in a second time, the same thing happened again. This posting (if it works) took three logins to accomplish.

Needless to say, this isn't making me any too eager to do any more postings here. Anyone have any idea what's going on?
Sorry it has taken me so long to reply! I've been busy with a new job and haven't even been maintaining the BBS.

We had a rash of issues in the Dec time frame, and some occasional bursts of problems since. Let me know directly via this forum if it happens again.
 
1 - 3 of 3 Posts
Top