Help !! - Shooting Sports Forum


Ask the Moderators Post questions to the Webmaster or Moderators concerning the moderation or other aspects of the board.

Like Tree8Likes
  • 1 Post By kwg020
  • 1 Post By RJF
  • 1 Post By whofarted
  • 1 Post By calibrator
  • 2 Post By whofarted
  • 1 Post By Bepe
  • 1 Post By kwg020
Reply
 
LinkBack Thread Tools Display Modes
Old 01-13-2017, 19:20   #1
Full Member
 
Join Date: Nov 2003
Posts: 1,927
Help !!

I can't read Perfect Union. I click on any forum and I see the screen for about 2 seconds and it goes blank and I get a white screen. I get a title bar at the top but Perfect union never comes back. I down loaded an updated Adobe reader yesterday and I have not been able to get back on. I'm sending this message from my tablet.

Any clues to the problem? Has anyone else had this issue before?

Kwg
kwg020 is offline   Reply With Quote
Old 01-14-2017, 03:45   #2
Full Member
 
Join Date: Dec 2015
Posts: 29
Originally Posted by kwg020 View Post
I can't read Perfect Union. I click on any forum and I see the screen for about 2 seconds and it goes blank and I get a white screen. I get a title bar at the top but Perfect union never comes back. I down loaded an updated Adobe reader yesterday and I have not been able to get back on. I'm sending this message from my tablet.

Any clues to the problem? Has anyone else had this issue before?

Kwg
Not to rub salt in your wound.... but if you can't read Perfect Union how can you read any replies that you get?

I would try it with a different web browser. I have websites that won't work on Mozilla Firefox, for example, that work fine in Chrome or IE.
Rumfire is offline   Reply With Quote
Old 01-14-2017, 04:25   #3
Full Member
 
tri70's Avatar
 
Join Date: Oct 2003
Location: Arkansas
Posts: 9,807
Did you try to refresh the page? You may try to restore everything to the default settings. Do you have trouble viewing other web pages? It could be a spammer trying to take over the site, I get that now and then and I view everything from my iPhone.
__________________
" If our greatest need had been pleasure, God would send an entertainer..... our greatest need was forgiveness, so God sent a Savior."
tri70 is offline   Reply With Quote
 
Old 01-14-2017, 05:59   #4
Full Member
 
Join Date: Nov 2003
Posts: 1,927
Both PU and the RugerForum do this. No other gun forum does this. I can't even get to the refresh button. I have run virus and spy programs and cleared the cookies. No luck. The only change I have made is updating Adobe.
Bepe likes this.
kwg020 is offline   Reply With Quote
Old 01-14-2017, 08:31   #5
RJF
Full Member
 
RJF's Avatar
 
Join Date: May 2015
Location: Spotsylvania, VA
Posts: 2,668
Sounds like Adobe Reader is the culprit, which is usually the case. Stopped using it many many years ago because it was so buggy and while I was working as a government contractor, our company stopped using it as it had so many security holes in it.

Here is an article about some decent PDF Readers. The 6 Best PDF Readers For Windows

I use PDF-XChange Viewer and it has been rock-solid since I started using it about seven years ago. And it's free. I just learned it has been replaced with PDF XCHange Editor (also free), which lets you create and edit PDF files. Available here:
https://www.tracker-software.com/pro...xchange-editor
They'll charge for the "Plus" version, but you won't need any of those features.

Hope this helps.
RJF is offline   Reply With Quote
Old 01-14-2017, 08:59   #6
Oh my Mod!
 
Join Date: Sep 2010
Location: Southern California
Posts: 2,922
My PC installed an update yesterday killing my ability to use Chrome. It locks up and freezes everything. I have started using Edge and its been ok.
__________________
Once and Future King of the Island of the Misfit Toys
whofarted is offline   Reply With Quote
Old 01-14-2017, 09:00   #7
Full Member
 
chill1955's Avatar
 
Join Date: May 2011
Posts: 2,151
MSIE started doing that yesterday to me. If I use edge the site comes up fine. Time to install chrome or edge buddy. Try another browser.
__________________
Sine Missione
chill1955 is offline   Reply With Quote
Old 01-14-2017, 10:11   #8
Oh my Mod!
 
Join Date: Sep 2010
Location: Southern California
Posts: 2,922
Chrome killed me. It would lock everything up.
__________________
Once and Future King of the Island of the Misfit Toys
whofarted is offline   Reply With Quote
Old 01-14-2017, 11:16   #9
RJF
Full Member
 
RJF's Avatar
 
Join Date: May 2015
Location: Spotsylvania, VA
Posts: 2,668
Firefox has been rock-solid! It, with Ghostery, Flashblock, and AdBlock makes for an enjoyable experience. By the way, Ghostery is now recording 17 "trackers" on this site (up from 14 a few days ago), all of them blocked.

Advertising: 14 Trackers
Site Analytics: 1 Tracker
Essential: 1 Tracker
Social Media: 1 Tracker
Bepe likes this.
RJF is offline   Reply With Quote
Old 01-14-2017, 13:00   #10
Full Member
 
Join Date: Nov 2003
Posts: 1,927
Hello all.
I switched to using Chrome and I can get on. I prefer to use IE but I want to get on and visit with you guys. I have Chrome loaded on my old computer (this one) but not on the new one. It's aggravating.

kwg
kwg020 is offline   Reply With Quote
Old 01-14-2017, 14:03   #11
Oh my Mod!
 
Join Date: Sep 2010
Location: Southern California
Posts: 2,922
It all happened after Windows did an update for me.
Bepe likes this.
__________________
Once and Future King of the Island of the Misfit Toys
whofarted is offline   Reply With Quote
Old 01-14-2017, 15:37   #12
RJF
Full Member
 
RJF's Avatar
 
Join Date: May 2015
Location: Spotsylvania, VA
Posts: 2,668
Firefox, pure and simple. Only use IE on very rare occasions if I choose to watch a youtube video (I have it disabled on Firefox).
RJF is offline   Reply With Quote
Old 01-15-2017, 14:35   #13
Full Member
 
calibrator's Avatar
 
Join Date: Nov 2009
Location: Cave Creek, Az
Posts: 421
"I can't read Perfect Union. I click on any forum and I see the screen for about 2 seconds and it goes blank and I get a white screen. I get a title bar at the top but Perfect union never comes back". kwg020

^^ This has sort of been my experience also the last 3 days or so, except I don't even get time to log in before it goes white. I know nothing about Adobe Reader, as no other website or Forum is a problem loading here. Infowars was not loading for a while, but that resolved itself before my issues here. Why is it that only sites that seem to have a more controversial political content are an issue??? I slalom through 10-12 various sites each day, and I have ZERO issues with any others. tfh
Bepe likes this.
calibrator is offline   Reply With Quote
Old 01-15-2017, 14:41   #14
Oh my Mod!
 
Join Date: Sep 2010
Location: Southern California
Posts: 2,922
Try now. I just got word from Admin they made a change on a plug in to attempt to resolve
RJF and Bepe like this.
__________________
Once and Future King of the Island of the Misfit Toys
whofarted is offline   Reply With Quote
Old 01-15-2017, 14:48   #15
Full Member
 
Join Date: Sep 2015
Location: TWILIGHT ZONE
Posts: 587
Originally Posted by calibrator View Post
"I can't read Perfect Union. I click on any forum and I see the screen for about 2 seconds and it goes blank and I get a white screen. I get a title bar at the top but Perfect union never comes back". kwg020

^^ This has sort of been my experience also the last 3 days or so, except I don't even get time to log in before it goes white. I know nothing about Adobe Reader, as no other website or Forum is a problem loading here. Infowars was not loading for a while, but that resolved itself before my issues here. Why is it that only sites that seem to have a more controversial political content are an issue??? I slalom through 10-12 various sites each day, and I have ZERO issues with any others. tfh
PC installed an update about 3 or 4 days ago. Same as this ^^^Trouble here and Ruger.net. I unistalled the update hoping to resolve the issue. No dice. Just tried it now and I'm in. Haven't tried Ruger. Good to be back.
Bepe
RJF likes this.
Bepe is offline   Reply With Quote
Old 01-16-2017, 08:02   #16
Full Member
 
nickelplate's Avatar
 
Join Date: Sep 2016
Posts: 41
Originally Posted by chill1955 View Post
MSIE started doing that yesterday to me. If I use edge the site comes up fine. Time to install chrome or edge buddy. Try another browser.
Same white screen symptom-started acting up a few days ago while using the dell.msn.com browser. Switched over to windows internet explorer and all is again well.
nickelplate is offline   Reply With Quote
Old 01-16-2017, 09:22   #17
Full Member
 
Join Date: Nov 2003
Posts: 1,927
Originally Posted by whofarted View Post
Try now. I just got word from Admin they made a change on a plug in to attempt to resolve
It must have worked because I am now back in on P U. I have not tried the Ruger forum yet.

kwg
whofarted likes this.
kwg020 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 04:17.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
All information is copyright by Perfectunion.com unless already under copyright.